Warning: Declaration of action_plugin_maintenancemessage::register(&$controller) should be compatible with DokuWiki_Action_Plugin::register(Doku_Event_Handler $controller) in /kunden/170005_13125/dokuwiki/lib/plugins/maintenancemessage/action.php on line 68

Warning: Declaration of action_plugin_autolink3::register(&$controller) should be compatible with DokuWiki_Action_Plugin::register(Doku_Event_Handler $controller) in /kunden/170005_13125/dokuwiki/lib/plugins/autolink3/action.php on line 80

Warning: Cannot modify header information - headers already sent by (output started at /kunden/170005_13125/dokuwiki/lib/plugins/maintenancemessage/action.php:68) in /kunden/170005_13125/dokuwiki/inc/auth.php on line 430

Warning: "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? in /kunden/170005_13125/dokuwiki/inc/parser/handler.php on line 1552

Warning: Cannot modify header information - headers already sent by (output started at /kunden/170005_13125/dokuwiki/lib/plugins/maintenancemessage/action.php:68) in /kunden/170005_13125/dokuwiki/inc/actions.php on line 38
forold:mac_osx | epirent

epirent


Anmelden


Die epirent® - Menüs:
Ablage / Datei
Stammdaten
Auftrag
Lager
Faktura
Zusätzliche Informationen:
Installation & Administration
Dokumentvorlagen / Textverarbeitung
epirent mobile Reader
Workflow epirent
Verschiedenes
epirent Cloud


Table of Contents

Zuletzt angesehen: mac_osx

Bis Version 5.9635

Bevor epirent gestartet werden kann müssen gegebenenfalls die Sicherheitseinstellungen angepasst werden:

  • In den Systemeinstellungen innerhalb des Menüs Sicherheit muss der Punkt von Apps-Download erlauben auf Keine Einschränkungen gestellt werden.
  • Starten des neuen Programms „epirent“ per Doppelklick.
  • Wir empfehlen die geänderten Sicherheitseinstellungen wieder auf Ihre Ursprungsform zurückzustellen.

Ab macOS Sierra (10.12) ist die Auswahl von „Keine Einschränkungen“ ausgeblendet. Über das Terminalfenster lassen sich diese

Einblenden:

sudo spctl --master-disable

Ausblenden:

sudo spctl --master-enable